<!DOCTYPE html>



<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
	<head>





<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7531325365158917",
    enable_page_level_ads: true
  });
</script>







    <meta name="viewport" content="width=device-width, initial-scale=1">
    

  <script type="text/javascript">var switchTo5x=true;</script>
  <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
  <script type="text/javascript">stLight.options({publisher: "23a83dc4-a0e2-482d-9462-6877e7d6336c", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>




<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<!-- End Header Tag Code -->

		  <base href="http://www.fightsaga.com/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="garcia vs thurman,khan vs garcia,khan vs garcia II,Amir Khan,keith thurman,Danny Garcia" />
  <meta name="image" content="http://www.fightsaga.com/media/k2/items/cache/dfe8e02dc563bfa93fec0913631ebbcb_XS.jpg" />
  <meta name="title" content="Garcia vs Thurman: Amir Khan wants winner" />
  <meta name="author" content="Lee Cleveland" />
  <meta property="og:url" content="http://www.fightsaga.com/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner" />
  <meta property="og:title" content="Garcia vs Thurman: Amir Khan wants winner" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://www.fightsaga.com/media/k2/items/cache/dfe8e02dc563bfa93fec0913631ebbcb_XS.jpg" />
  <meta property="og:description" content="Recently, Brendan Taylor of Tru School Sports caught up with former champion Amir Khan. The Brit insists he he hopes to be back in the ring in April...." />
  <meta name="description" content="Recently, Brendan Taylor of Tru School Sports caught up with former champion Amir Khan. The Brit insists he he hopes to be back in the ring in April...." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Garcia vs Thurman: Amir Khan wants winner</title>
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/templates/fightsaga/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link rel="stylesheet" href="/templates/fightsaga/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fightsaga.com/templates/fightsaga/html/jw_disqus/css/template.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/"></script>
  <script type="text/javascript" src="http://www.fightsaga.com/plugins/k2/jw_disqus/includes/js/behaviour.js"></script>
  <script type="text/javascript" src="/media/system/js/tabs.js"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});

			$$('a.modal').each(function(el) {
				el.addEvent('click', function(e) {
					new Event(e).stop();
					SqueezeBox.fromElement(el);
				});
			});
		});var disqusSubDomain = 'fightsaga';var disqusSubDomain = 'fightsaga';		window.addEvent('domready', function(){ $$('dl.tabs').each(function(tabs){ new JTabs(tabs, {display: 1}); }); });		window.addEvent('domready', function(){ new Accordion($$('.panel h3.jpane-toggler'), $$('.panel div.jpane-slider'), {onActive: function(toggler, i) { toggler.addClass('jpane-toggler-down'); toggler.removeClass('jpane-toggler'); },onBackground: function(toggler, i) { toggler.addClass('jpane-toggler'); toggler.removeClass('jpane-toggler-down'); },duration: 300,opacity: false}); });
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.fightsaga.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.fightsaga.com/plugins/system/pc_includes/ajax_1.3.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7531325365158917",
    enable_page_level_ads: true
  });
</script>





		
		<!-- SEO -->
		<meta name="google-site-verification" content="wJfwdlP9LSqeeAmJ_dVleay7GduOYFeBVLmdsVKbF8c" />
		<meta name="msvalidate.01" content="C05330D9359B1699A0C74BE2F6133995" />

		<!-- CSS -->
		<link href="http://fonts.googleapis.com/css?family=Cuprum" rel="stylesheet" type="text/css" />
		<link href="/templates/fightsaga/css/template.php?v=201504022_1325" rel="stylesheet" type="text/css" />
		<!--[if lte IE 9]>
		<link href="/templates/fightsaga/css/template_ie.css" rel="stylesheet" type="text/css" />
		<![endif]-->
		<!--[if IE 7]>
		<link href="/templates/fightsaga/css/template_ie7.css" rel="stylesheet" type="text/css" />
		<![endif]-->
		
		<!-- JS -->
		<script type="text/javascript" src="/templates/fightsaga/javascript/template.js?v=201504017_1900"></script>
	
	 <!-- Google Ads -->
		<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
		<script type='text/javascript'>
			GS_googleAddAdSenseService("ca-pub-7531325365158917");
			GS_googleEnableAllServices();
		</script>
		<script type='text/javascript'>
			GA_googleAddSlot("ca-pub-7531325365158917", "Responsive (in article text)");
      (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
    
		<script type='text/javascript'>
			GA_googleFetchAds();
		</script>

		<!-- Google Analytics -->
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-21070759-1']);
		  _gaq.push(['_setDomainName', 'www.fightsaga.com']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

	<!-- Header Tag Code -->

</head>
	
	<body id="com_k2" class=" item itemid25 newsSection">
	  	  
	













  		
				<div id="pageWrapper">
			<div id="page">
				<div id="header">
																	<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script src="//my.hellobar.com/0576ba1ede98dcd2e5c2412ce462239549f2612f.js" type="text/javascript" async></script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
			<div class="module searchMod">
			            <div class="moduleContent">
			<form action="index.php" method="post">
	<div class="searchsearchMod">
		<input name="searchword" id="mod_search_searchword" maxlength="40" alt="&nbsp;" class="inputboxsearchMod" type="text" size="40" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="&nbsp;" class="buttonsearchMod" onclick="this.form.searchword.focus();"/>	<div class="clr"></div>
	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="53" />
</form>            </div>
		</div>
	
										<div class="clr"></div>
					<div class="headerInnerCont">
						<h1 id="logo">
							<a href="http://www.fightsaga.com/" title="FightSaga.com | Boxing News, Schedules and Fight Previews::Home Page" ><span>FightSaga.com | Boxing News, Schedules and Fight Previews</span></a>
						</h1>
												<div id="menu">
						  <div class="togglerBg">
						    <div id="menuToggler"><i class="iconFont">☰</i><span>MENU</span></div>
						  </div>
									<div class="module Top">
			            <div class="moduleContent">
			<ul class="menu"><li class="item1"><a href="http://www.fightsaga.com/"><span>Home</span></a></li><li id="current" class="parent active item25"><a href="/news"><span>News</span></a><ul><li class="item282"><a href="/news/boxing-blog"><span>Fans' Blog</span></a></li><li class="item358"><a href="/news/Jones-vs-Gunn-date-predictions-preview"><span>Roy Jones vs Bobby Gunn</span></a></li><li class="item359"><a href="/news/Klitschko-vs-Browne"><span>Klitschko vs Browne</span></a></li><li class="item355"><a href="/news/Joshua-vs-Molina-odds-predictions-purses"><span>Joshua vs Molina</span></a></li><li class="item360"><a href="/news/Lomachenko-vs-Walters-Odds-odds-predictions-purses"><span>Lomachenko vs Walters</span></a></li><li class="item357"><a href="/news/Gennady-Golovkin-vs-Jacobs-date-odds-predictions-purses"><span>Golovkin vs Jacobs</span></a></li><li class="item352"><a href="/news/Parker-vs-Ruiz-date-odds-predictions-purses"><span>Parker vs Ruiz</span></a></li><li class="item354"><a href="/news/Mayweather-vs-McGregor-Date-Odds-Predictions"><span>Mayweather vs McGregor</span></a></li><li class="item306"><a href="/news/Holm-vs-de-Randamie-Odds-Predictions-Rousey-Rematch"><span>Holm vs de Randamie</span></a></li><li class="item299"><a href="/news/Klitschko-vs-Fury-predictions,-odds-results"><span>Klitschko vs Fury 2</span></a></li><li class="item314"><a href="/news/Canelo-vs-GGG-Date-Odds-Predictions"><span>Canelo vs Golovkin</span></a></li><li class="item318"><a href="/news/Ward-vs-Kovalev-Odds-Predictions-Undercard"><span>Ward vs Kovalev</span></a></li><li class="item225"><a href="/news/Floyd-Mayweather-News"><span>Floyd Mayweather</span></a></li><li class="item226"><a href="/news/Manny-Pacquiao-Next-fight"><span>Manny Pacquiao</span></a></li><li class="item335"><a href="/news/Tyson-Fury"><span>Tyson Fury</span></a></li><li class="item267"><a href="/news/gennady-golovkin-next-fight-record"><span>Gennady Golovkin</span></a></li><li class="item250"><a href="/news/Wladimir-Klitschko-News-Next-Fight-Girlfriend"><span>Wladimir Klitschko</span></a></li><li class="item262"><a href="/news/Canelo-Alvarez-next-fight-record-news"><span>Canelo Alvarez</span></a></li><li class="item252"><a href="/news/Bleed-for-This-Vinny-Pazienza-movie"><span>'Bleed for This' Vinny Pazienza movie</span></a></li><li class="item239"><a href="/news/business-of-boxing"><span>Business of Boxing</span></a></li><li class="item204"><a href="/news/ufc"><span>UFC</span></a></li><li class="parent item99"><a href="/news/health-fitness-tips"><span>Health</span></a></li><li class="item322"><a href="/news/net-worth-2016"><span>Net Worth $</span></a></li><li class="item324"><a href="/news/purses"><span>Purses</span></a></li><li class="item348"><a href="/news/donald-trump-election-2016"><span>Donald Trump</span></a></li><li class="item363"><a href="/news/Klitschko-vs-Joshua-date-predictions-purses-odds"><span>Klitschko vs Joshua</span></a></li><li class="item368"><a href="/news/Parker-vs-Ruiz-date-odds-predictions-purses"><span>Parker vs Ruiz</span></a></li><li class="item369"><a href="/news/Hopkins-vs-Smith-Predictions-Odds-Purses"><span>Hopkins vs Smith</span></a></li><li class="item371"><a href="/news/Garcia-vs-Thurman-odds-predictions-purses-ppv"><span>Garcia vs Thurman</span></a></li><li class="item372"><a href="/news/Cotto-vs-Kirkland-ppv-purses-date-predictions-odds"><span>Cotto vs Kirkland</span></a></li></ul></li><li class="item366"><a href="http://www.fightsaga.com/news/item/6576-Boxing-Schedule-2017"><span>Boxing Schedule</span></a></li><li class="item304"><a href="/Muhammad-Ali"><span>Ali</span></a></li><li class="item195"><a href="/Want-to-become-a-writer"><span>Write4Us</span></a></li></ul>            </div>
		</div>
	
							<div class="clr"></div>
						</div>
											</div>
				</div>
				<div id="content">
					
												<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Top 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="8864040709"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br><br>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
			<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<div data-src="/DROP_PERMALINK_HERE" class="OUTBRAIN" ></div>
<script type="text/javascript">(function(){window.OB_platformType=8;window.OB_langJS="http://widgets.outbrain.com/lang_en.js";window.OBITm="1434647988521";window.OB_recMode="brn_strip";var ob=document.createElement("script");ob.type="text/javascript";ob.async=true;ob.src="/http"+("https:"===document.location.protocol?"s":"")+"://widgets.outbrain.com/outbrainLT.js";var h=document.getElementsByTagName("script")[0];h.parentNode.insertBefore(ob,h);})();</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
	
										<div id="topContainer">
						<div id="topLeft">
														
<!-- Start K2 Item Layout -->

<span id="startOfPageId6596"></span>
<div id="k2Container" class="itemViewDefault newsSection">
		<div class="itemViewContainer">
		<div class="itemView itemViewNews">

			<!-- Plugins: BeforeDisplay -->
			
			<!-- K2 Plugins: K2BeforeDisplay -->
									<div class="itemHeader">
								<!-- Item title -->
				<h2 class="itemTitle"> Garcia vs Thurman: Amir Khan wants winner									</h2>
												<!-- Item Author -->
				<span class="itemAuthor"> Written by								<a href="/Leroy-Cleveland">Lee Cleveland</a>
								</span>
												<!-- Date created -->
				<span class="itemDateCreated"> at Dec 18, 2016 - 10:07PM ET </span>
												<!-- Item category name -->
				<span class="itemCategory"> <span>in</span> <a href="/news">News</a> </span>
							</div>

			<!-- Plugins: AfterDisplayTitle -->
			
			<!-- K2 Plugins: K2AfterDisplayTitle -->
									<div class="itemToolbar">
								<div class="itemSocialBtns">
										<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style "> <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cf914c1194a846d" class="addthis_button_compact"><span>Share</span></a> </div>
					<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4cf914c1194a846d"></script>
					<!-- AddThis Button END -->
					<span class="facebookLike">
					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.fightsaga.com%2Fnews%2Fitem%2F6596-Garcia-vs-Thurman-Amir-Khan-wants-winner&amp;layout=button_count&amp;show_faces=true&amp;width=92&amp;action=like&amp;font=trebuchet+ms&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:92px; height:21px;" allowTransparency="true"></iframe>
					</span>
					<div class="clr"></div>
				</div>
								<ul>
																				<!-- Anchor link to comments below - if enabled -->
					<li>
												<!-- K2 Plugins: K2CommentsCounter -->
						<a class="itemCommentsLink k2Anchor" href="http://www.fightsaga.com/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner#disqus_thread" data-disqus-identifier="a31239b1b6_id6596">View Comments</a>											</li>
																									<li class="clearList">
					</li>
				</ul>
				<div class="clr"></div>
			</div>
									<div class="itemBody">

				<!-- Plugins: BeforeDisplayContent -->
				
				<!-- K2 Plugins: K2BeforeDisplayContent -->
												<!-- Item Image -->
				<div class="itemImageBlock"> <span class="itemImage"> <a class="modal" href="/media/k2/items/cache/dfe8e02dc563bfa93fec0913631ebbcb_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/dfe8e02dc563bfa93fec0913631ebbcb_L.jpg" alt="Garcia vs Thurman: Amir Khan wants winner" />
										</a> </span>
															<div class="clr"></div>
				</div>
																<!-- Item introtext -->
				<div class="itemIntroText">  </div>
				<div class="horizontalStarSeparator"></div>
												<div class="itemBanner300x250">
												<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive in-text 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="5655367901"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive in-text 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="5655367901"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
										</div>
												<!-- Item fulltext -->
				<div class="itemFullText"> 
<p>Recently, Brendan Taylor of <a href="https://www.youtube.com/watch?v=KykxWamJt5c" target="_blank">Tru School Sport</a>s caught up with former champion Amir Khan.</p>
<p>The Brit insists he he hopes to be back in the ring in April. Of course, if Khan has his way, that bout would be a prepper for a superfight later in the year.<br /><br />"I want the winner of Garcia vs Thurman. That's what I want and I think I can get it."<br /><br />The fight Khan referenced will take place March 4.<br /><br />Will we see Keith Thurman or Danny Garcia against Amir Khan in September or October?&nbsp;And does Khan have any ill-effects from his brutal knockout loss to then WBC middleweight champion Canelo Alvarez in May?<br /><br />Amir Khan is still a draw, and a mainstream athlete in the United Kingdom and United States. An impressive win in April against a top contender might propel Khan into a showdown with the winner of Garcia vs Thurman in Fall 2017.<br /><br />Of the two possible bouts, Garcia vs Khan 2 would be the bigger. In their first match in 2012, Khan sliced and diced Garcia for 2 1/2 rounds before he was pulverized by a massive Garcia left. Khan would rise and attempt to vailiantly fight back before getting hurt again, forcing the referee to stop the bout.<br /><br />Since then, the fighters have become rivals.&nbsp;</p> </div>
												<div class="clr"></div>
								
				<!-- Plugins: AfterDisplayContent -->
				
				<!-- K2 Plugins: K2AfterDisplayContent -->
								<div class="clr"></div>
								<div class="itemBanner300x250TextMiddle">
												<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<div id="rcjsload_255936"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=29597&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_255936"); rcds.appendChild(rcel);
})();
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
													<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<BR>
<br><br><span class='st_sharethis_vcount' displayText='ShareThis'></span>
<span class='st_facebook_vcount' displayText='Facebook'></span>
<span class='st_twitter_vcount' displayText='Tweet'></span>
<span class='st_reddit_vcount' displayText='Reddit'></span>
<span class='st_pocket_vcount' displayText='Pocket'></span>
<span class='st_pinterest_vcount' displayText='Pinterest'></span><br><br><br>

</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
													<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<div id="contentad284135"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "0bb38f41-8025-4a8f-a09d-c8c9040cb0cc",
            d:  "ZmlnaHRzYWdhLmNvbQ==",
            wid: "284135",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad284135").appendChild(s);
    })(document);
</script>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
											<div class="clr"></div>
				</div>
												<div class="clr"></div>
			</div>
						<!-- Item tags -->
			<div class="itemTagsBlock newstags">
								<span>Tags:</span> <span class="itemTags">
								<a href="/news/Garcia-vs-Thurman-odds-predictions-purses-ppv">garcia vs thurman</a>
								<a href="/show/itemlist/tag/khan%20vs%20garcia">khan vs garcia</a>
								<a href="/show/itemlist/tag/khan%20vs%20garcia%20II">khan vs garcia II</a>
								<a href="/show/itemlist/tag/Amir%20Khan">Amir Khan</a>
								<a href="/show/itemlist/tag/keith%20thurman">keith thurman</a>
								<a href="/show/itemlist/tag/Danny%20Garcia">Danny Garcia</a>
								</span>
				<div class="clr"></div>
			</div>
						<div class="clr"></div>
						<div class="relatedStoriesNews">
				<h4>Related Content</h4>
			</div>
			<div class="relatedStoriesInnerCont">
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6551-Anti-Trump-protesters-riot-America-is-racist-video" title="Continue reading &quot;Anti-Trump protesters riot: &amp;quot;Everybody in America is racist&amp;quot;&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/434f572c20fa286055d12b9cfd6369c2_XS.jpg"  alt="Anti-Trump protesters riot: &quot;Everybody in America is racist&quot;" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6551-Anti-Trump-protesters-riot-America-is-racist-video">Anti-Trump protesters riot: &quot;Everybody in America is racist&quot;</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6544-Floyd-Mayweather-Danny-Garcia-Keith-Thurman" title="Continue reading &quot;Danny Garcia vs Keith Thurman: Winner gets Floyd Mayweather?&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/e11f9ec8b7594846fa59e5b7fafec606_XS.jpg"  alt="Danny Garcia vs Keith Thurman: Winner gets Floyd Mayweather?" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6544-Floyd-Mayweather-Danny-Garcia-Keith-Thurman">Danny Garcia vs Keith Thurman: Winner gets Floyd Mayweather?</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6427-Manny-Pacquiao-Adrien-Broner-Danny-Garcia" title="Continue reading &quot;Manny Pacquiao: Trainer says Adrien Broner not in the same league, likes Garcia match-up&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/ae9c83223f38acc633890b0114e397e9_XS.jpg"  alt="Manny Pacquiao: Trainer says Adrien Broner not in the same league, likes Garcia match-up" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6427-Manny-Pacquiao-Adrien-Broner-Danny-Garcia">Manny Pacquiao: Trainer says Adrien Broner not in the same league, likes Garcia match-up</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem  lastItem"> <a class="moduleItemImage" href="/news/item/6374-Manny-Pacquiao-Floyd-Mayweather-rematch-Terence-Crawford-Keith-Thurman" title="Continue reading &quot;Manny Pacquiao: If no Floyd Mayweather rematch only then should PacMan fight Crawford or Thurman, insists ESPN&amp;#039;s Smith&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/656d99e255b6f7e3b227775eb834d5d0_XS.jpg"  alt="Manny Pacquiao: If no Floyd Mayweather rematch only then should PacMan fight Crawford or Thurman, insists ESPN&#039;s Smith" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6374-Manny-Pacquiao-Floyd-Mayweather-rematch-Terence-Crawford-Keith-Thurman">Manny Pacquiao: If no Floyd Mayweather rematch only then should PacMan fight Crawford or Thurman, insists ESPN&#039;s Smith</a> </h4>
				</div>
				<div class="clr"></div>
							</div>
									<div class="clr"></div>
														</div>
	</div>
	<div class="clr"></div>
				<div class="clr"></div>

	<!-- Fight Related Videos START -->
		<!-- Fight Related Videos END -->

	<div class="clr"></div>
		<!-- Item navigation -->
	<div class="itemNavigation"> <span class="itemNavigationTitle">More in this category:</span>
				<a class="itemPrevious" href="/news/item/6595-Hopkins-vs-Smith-purses"> &laquo; Hopkins vs Smith purses </a>
						<a class="itemNext" href="/news/item/6597-Cotto-vs-Kirkland-Official-for-February-25"> Cotto vs Kirkland: Official for February 25 &raquo; </a>
			</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
		<div class="clr"></div>
		<!-- K2 Plugins: K2CommentsBlock -->
	<div class="itemCommentsContainer disqusPlugin"> <!-- JoomlaWorks "Disqus Comments for K2" Plugin (v1.0) starts here -->

<!--<span id="startOfPage"></span>-->



<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				var disqus_shortname = "fightsaga";
				var disqus_url= "http://www.fightsaga.com/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner";
				var disqus_identifier = "a31239b1b6_id6596";
				
				(function() {
					var dsq = document.createElement('script');
					dsq.type = 'text/javascript';
					dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
			<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<!--
<div class="jwDisqusBackToTop">
	<a href="http://www.fightsaga.com/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
-->
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comments for K2" Plugin (v1.0) ends here --> </div>
			<div class="itemBackToTop"> <a class="k2Anchor" href="/news/item/6596-Garcia-vs-Thurman-Amir-Khan-wants-winner#startOfPageId6596">back to top</a> </div>
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.9) | Learn more about K2 at http://getk2.org -->


																					<div id="bottomLeftInner">
															</div>
													</div>





/
























						<div id="topRight">
														        <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<br><span class='st_sharethis_vcount' displayText='ShareThis'></span>
<span class='st_facebook_vcount' displayText='Facebook'></span>
<span class='st_twitter_vcount' displayText='Tweet'></span><br><br></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300X250 FIGHTSAGA1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="7670389905"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<a href="http://www.fightsaga.com/news/Klitschko-vs-Joshua-date-predictions-purses-odds" target="_blank">

<img src="http://www.fightsaga.com/images/stories/banners/KLITSCHKOVSJOSHUANEWS.png"<br><br>
</a>

</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module latestNews latestNewsInner">            
                                 <div class="moduleHeader">   
                    <h3>
                    <span class="leftStar">&nbsp;</span>
                    <span class="moduleTitle">Hot Reads</span>
                    <span class="rightStar">&nbsp;</span>
                    <span class="clr"></span>
                    </h3>
                 </div>   
                                <div class="moduleContent">
                
<div id="k2ModuleBox637" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6586-Anthony-Joshua-net-worth,-purses-for-Eric-Molina-fight" title="Continue reading &quot;Anthony Joshua net worth, purses for Eric Molina fight&quot;">
            <span style="background-image:url(/media/k2/items/cache/5d84b9c34359206b51646334e744fc5d_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6586-Anthony-Joshua-net-worth,-purses-for-Eric-Molina-fight">Anthony Joshua net worth, purses for Eric Molina fight</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 10, 2016 - 07:07PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6528-Klitschko-vs-Joshua-prediction-He-s-scared-to-get-hit" title="Continue reading &quot;Klitschko vs Joshua prediction: &quot;He&#039;s scared to get hit&quot;&quot;">
            <span style="background-image:url(/media/k2/items/cache/1525a222001d3016e39498a1912699ab_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6528-Klitschko-vs-Joshua-prediction-He-s-scared-to-get-hit">Klitschko vs Joshua prediction: "He's scared to get hit"</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Oct 16, 2016 - 11:54AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6576-Boxing-Schedule-2017" title="Continue reading &quot;Boxing Schedule 2017&quot;">
            <span style="background-image:url(/media/k2/items/cache/0f6623a2c7da45f807dcc9b070fbfab6_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6576-Boxing-Schedule-2017">Boxing Schedule 2017</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 17, 2016 - 12:00AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6522-Klitschko-vs-Joshua-prediction-David-Haye-joins-Wilder" title="Continue reading &quot;Klitschko vs Joshua prediction: David Haye joins Wilder&quot;">
            <span style="background-image:url(/media/k2/items/cache/4963dc3efdc429d22dc01efe09f9de84_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6522-Klitschko-vs-Joshua-prediction-David-Haye-joins-Wilder">Klitschko vs Joshua prediction: David Haye joins Wilder</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Oct 15, 2016 - 11:14AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/5441-Boxing-s-popularity-decline-in-the-U-S-The-real-reason-why" title="Continue reading &quot;Boxing&#039;s popularity decline in the U.S: The real reason why&quot;">
            <span style="background-image:url(/media/k2/items/cache/b6b09aef4483fe5fb248360c7cd47451_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/5441-Boxing-s-popularity-decline-in-the-U-S-The-real-reason-why">Boxing's popularity decline in the U.S: The real reason why</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Mar 25, 2015 - 12:07AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/4719-Sex-and-athletic-performance-Does-intimacy-really-weaken-knees" title="Continue reading &quot;Sex and athletic performance: Does intimacy really weaken knees?&quot;">
            <span style="background-image:url(/media/k2/items/cache/0e84eca69664957576938d96db3fd6c5_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/4719-Sex-and-athletic-performance-Does-intimacy-really-weaken-knees">Sex and athletic performance: Does intimacy really weaken knees?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Mar 30, 2016 - 12:00AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/5502-Sylvester-Stallone,-Hulk-Hogan-and-WWE-pro-wrestling" title="Continue reading &quot;Sylvester Stallone, Hulk Hogan and WWE: Did Rocky III profoundly change pro wrestling in U.S.?&quot;">
            <span style="background-image:url(/media/k2/items/cache/50c078f0ee21772a38213187a27ff931_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/5502-Sylvester-Stallone,-Hulk-Hogan-and-WWE-pro-wrestling">Sylvester Stallone, Hulk Hogan and WWE: Did Rocky III profoundly change pro wrestling in U.S.?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Nov 29, 2016 - 12:00AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
          <div class="moduleCustomLink">
          </div>
                                                        
	
	
</div>                </div>            
        </div>
            <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- responsive atf front center -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="5801436707"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module latestNews latestNewsInner">            
                                 <div class="moduleHeader">   
                    <h3>
                    <span class="leftStar">&nbsp;</span>
                    <span class="moduleTitle">Hot Searches</span>
                    <span class="rightStar">&nbsp;</span>
                    <span class="clr"></span>
                    </h3>
                 </div>   
                                <div class="moduleContent">
                
<div id="k2ModuleBox536" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/145-Miguel-Cotto-Record-Stats-Facts" title="Continue reading &quot;Miguel Cotto&quot;">
            <span style="background-image:url(/media/k2/items/cache/464131a32be92db1eb03bd70266fdd38_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/145-Miguel-Cotto-Record-Stats-Facts">Miguel Cotto</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 14, 2010 - 04:52AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/6592-Alexander-Usyk-Record-Stats-Facts-Net-Worth" title="Continue reading &quot;Alexander Usyk&quot;">
            <span style="background-image:url(/media/k2/items/cache/f743d64e813e1d5009e690b31daf1224_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/6592-Alexander-Usyk-Record-Stats-Facts-Net-Worth">Alexander Usyk</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 17, 2016 - 11:17PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/80-Muhammad-Ali" title="Continue reading &quot;Muhammad Ali&quot;">
            <span style="background-image:url(/media/k2/items/cache/852967248dd3e6cb3942a1fe6af42945_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/80-Muhammad-Ali">Muhammad Ali</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jun 04, 2016 - 07:56PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/2020-Rocky-Balboa-record-quotes-facts-stats" title="Continue reading &quot;Rocky Balboa&quot;">
            <span style="background-image:url(/media/k2/items/cache/77b4cce0b69b99bdd89ed5fe2f72704d_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/2020-Rocky-Balboa-record-quotes-facts-stats">Rocky Balboa</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Mar 10, 2012 - 03:30AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/56-Floyd-Mayweather-Jr-Record-Bio-Profile-Facts-Stats" title="Continue reading &quot;Floyd Mayweather Jr&quot;">
            <span style="background-image:url(/media/k2/items/cache/d3b3799d6611d677944f5f86a500beb3_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/56-Floyd-Mayweather-Jr-Record-Bio-Profile-Facts-Stats">Floyd Mayweather Jr</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 04, 2010 - 02:36AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/1379-Apollo-Creed-record-quotes-facts-stats" title="Continue reading &quot;Apollo Creed&quot;">
            <span style="background-image:url(/media/k2/items/cache/1be563d4d70cbf02096c113db1462610_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/1379-Apollo-Creed-record-quotes-facts-stats">Apollo Creed</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Sep 28, 2011 - 11:45PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/88-Mike-Tyson-Record-Stats-Facts" title="Continue reading &quot;Mike Tyson&quot;">
            <span style="background-image:url(/media/k2/items/cache/398a8bc2e3f7f879ff0986359513be80_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/88-Mike-Tyson-Record-Stats-Facts">Mike Tyson</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 04, 2010 - 10:21PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/1444-Ivan-Drago-record-quotes-facts-stats" title="Continue reading &quot;Ivan Drago&quot;">
            <span style="background-image:url(/media/k2/items/cache/dfa9650c98032a5e3fe09ff138cbc0c1_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/1444-Ivan-Drago-record-quotes-facts-stats">Ivan Drago</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Oct 15, 2011 - 10:24AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/6594-Joe-Smith-Boxer-Record-Stats-Facts-Highlights" title="Continue reading &quot;Joe Smith, Jr.&quot;">
            <span style="background-image:url(/media/k2/items/cache/462c3600617c91bc3cb82c71ac2dbfd5_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/6594-Joe-Smith-Boxer-Record-Stats-Facts-Highlights">Joe Smith, Jr.</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 18, 2016 - 03:45AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/70-Bernard-Hopkins" title="Continue reading &quot;Bernard Hopkins&quot;">
            <span style="background-image:url(/media/k2/items/cache/3749aaa8ee129d7e919bddcc7e09cd36_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/70-Bernard-Hopkins">Bernard Hopkins</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 04, 2010 - 03:35PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
          <div class="moduleCustomLink">
              <a href="/Fighters" title="All Stories">
            All Stories        </a>
          </div>
                                                                                
	
	
</div>                </div>            
        </div>
    
																					<div id="bottomRightInner">
															</div>
							<div class="clr"></div>
													</div>
						<div class="clr"></div>
											</div>
									</div>
				<div id="bottomModsContainer">
					<div id="bottomMods">
						<div id="bottomModsInnerCont">
																<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<div id="contentad234723"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "b94027ed-dbaa-40d1-9c05-0c920296051c",
            d:  "ZmlnaHRzYWdhLmNvbQ==",
            wid: "234723",
            exitPopMobile: true,
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content.ad/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad234723").appendChild(s);
    })(document);
</script>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
	
							<div class="clr"></div>
													

</div>
					</div>
				</div>
				<div id="footer">
					<div id="copyrights">Copyright &copy; 2010-2016 FightSaga.com</div>

<div id="credits"><a target="_blank" href="http://www.fightsaga.com/show/item/10-Privacy-Policy" title="Privacy Policy">Privacy Policy</a></div>
                    <div class="clr"></div>
                </div>
            </div>
        </div>
<script>

		




	


			</div>
		</div>
</div>

		




<script data-cfasync="false" type="text/javascript" src="http://"></script>












	</body>


</html>