<!DOCTYPE html>



<html prefix="og: http://ogp.me/ns#" lang="en-gb" >
	<head>





<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7531325365158917",
    enable_page_level_ads: true
  });
</script>







    <meta name="viewport" content="width=device-width, initial-scale=1">
    






<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=fecc994c-6377-4067-871c-b9db355d58a2"></script>
<script type="text/javascript">stLight.options({publisher: "fecc994c-6377-4067-871c-b9db355d58a2", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>



















<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<!-- End Header Tag Code -->

		  <base href="http://www.fightsaga.com/news/item/6657-Kell-Brook-Next-fight-decision" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="kell brook,errol spence,EDDIE HEARN,brook vs spence,golovkin vs brook" />
  <meta name="image" content="http://www.fightsaga.com/media/k2/items/cache/36fd63aa557e6cf7be5bbcd94186bbdc_XS.jpg" />
  <meta name="title" content="Kell Brook: Next fight decision has tremendous business implications" />
  <meta name="author" content="Lee Cleveland" />
  <meta property="og:url" content="http://www.fightsaga.com/news/item/6657-Kell-Brook-Next-fight-decision" />
  <meta property="og:title" content="Kell Brook: Next fight decision has tremendous business implications" />
  <meta property="og:type" content="article" />
  <meta property="og:image" content="http://www.fightsaga.com/media/k2/items/cache/36fd63aa557e6cf7be5bbcd94186bbdc_XS.jpg" />
  <meta property="og:description" content="Errol Spence is the mandatory opponent for IBF welterweight champion Kell Brook (36-1, 25 KOs). But until a few days ago, it appeared Brook, who was b..." />
  <meta name="description" content="Errol Spence is the mandatory opponent for IBF welterweight champion Kell Brook (36-1, 25 KOs). But until a few days ago, it appeared Brook, who was b..." />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Kell Brook: Next fight decision has tremendous business implications</title>
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/templates/fightsaga/favicon.ico" rel="shortcut icon" type="image/x-icon" />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link href="/" rel="author"  />
  <link rel="stylesheet" href="/templates/fightsaga/css/k2.css" type="text/css" />
  <link rel="stylesheet" href="http://www.fightsaga.com/templates/fightsaga/html/jw_disqus/css/template.css" type="text/css" />
  <script type="text/javascript" src="/media/system/js/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/modal.js"></script>
  <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8/jquery.min.js"></script>
  <script type="text/javascript" src="/components/com_k2/js/k2.js?v2.6.9&amp;sitepath=/"></script>
  <script type="text/javascript" src="http://www.fightsaga.com/plugins/k2/jw_disqus/includes/js/behaviour.js"></script>
  <script type="text/javascript" src="/media/system/js/tabs.js"></script>
  <script type="text/javascript">

		window.addEvent('domready', function() {

			SqueezeBox.initialize({});

			$$('a.modal').each(function(el) {
				el.addEvent('click', function(e) {
					new Event(e).stop();
					SqueezeBox.fromElement(el);
				});
			});
		});var disqusSubDomain = 'fightsaga';var disqusSubDomain = 'fightsaga';		window.addEvent('domready', function(){ $$('dl.tabs').each(function(tabs){ new JTabs(tabs, {display: 1}); }); });		window.addEvent('domready', function(){ new Accordion($$('.panel h3.jpane-toggler'), $$('.panel div.jpane-slider'), {onActive: function(toggler, i) { toggler.addClass('jpane-toggler-down'); toggler.removeClass('jpane-toggler'); },onBackground: function(toggler, i) { toggler.addClass('jpane-toggler'); toggler.removeClass('jpane-toggler-down'); },duration: 300,opacity: false}); });
  </script>
  <script type='text/javascript'>
/*<![CDATA[*/
	var jax_live_site = 'http://www.fightsaga.com/index.php';
	var jax_site_type = '1.5';
/*]]>*/
</script><script type="text/javascript" src="http://www.fightsaga.com/plugins/system/pc_includes/ajax_1.3.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7531325365158917",
    enable_page_level_ads: true
  });
</script>





		
		<!-- SEO -->
		<meta name="google-site-verification" content="wJfwdlP9LSqeeAmJ_dVleay7GduOYFeBVLmdsVKbF8c" />
		<meta name="msvalidate.01" content="C05330D9359B1699A0C74BE2F6133995" />

		<!-- CSS -->
		<link href="http://fonts.googleapis.com/css?family=Cuprum" rel="stylesheet" type="text/css" />
		<link href="/templates/fightsaga/css/template.php?v=201504022_1325" rel="stylesheet" type="text/css" />
		<!--[if lte IE 9]>
		<link href="/templates/fightsaga/css/template_ie.css" rel="stylesheet" type="text/css" />
		<![endif]-->
		<!--[if IE 7]>
		<link href="/templates/fightsaga/css/template_ie7.css" rel="stylesheet" type="text/css" />
		<![endif]-->
		
		<!-- JS -->
		<script type="text/javascript" src="/templates/fightsaga/javascript/template.js?v=201504017_1900"></script>
	
	 <!-- Google Ads -->
		<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'></script>
		<script type='text/javascript'>
			GS_googleAddAdSenseService("ca-pub-7531325365158917");
			GS_googleEnableAllServices();
		</script>
		<script type='text/javascript'>
			GA_googleAddSlot("ca-pub-7531325365158917", "Responsive (in article text)");
      (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
    
		<script type='text/javascript'>
			GA_googleFetchAds();
		</script>

		<!-- Google Analytics -->
		<script type="text/javascript">
		  var _gaq = _gaq || [];
		  _gaq.push(['_setAccount', 'UA-21070759-1']);
		  _gaq.push(['_setDomainName', 'www.fightsaga.com']);
		  _gaq.push(['_trackPageview']);
		  (function() {
		    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
		  })();
		</script>
		<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

	<!-- Header Tag Code -->

</head>
	
	<body id="com_k2" class=" item itemid25 newsSection">
	  	  
	













  		
				<div id="pageWrapper">
			<div id="page">
				<div id="header">
																	<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script src="//my.hellobar.com/0576ba1ede98dcd2e5c2412ce462239549f2612f.js" type="text/javascript" async></script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
			<div class="module searchMod">
			            <div class="moduleContent">
			<form action="index.php" method="post">
	<div class="searchsearchMod">
		<input name="searchword" id="mod_search_searchword" maxlength="40" alt="&nbsp;" class="inputboxsearchMod" type="text" size="40" value="search..."  onblur="if(this.value=='') this.value='search...';" onfocus="if(this.value=='search...') this.value='';" /><input type="submit" value="&nbsp;" class="buttonsearchMod" onclick="this.form.searchword.focus();"/>	<div class="clr"></div>
	</div>
	<input type="hidden" name="task"   value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="53" />
</form>            </div>
		</div>
	
										<div class="clr"></div>
					<div class="headerInnerCont">
						<h1 id="logo">
							<a href="http://www.fightsaga.com/" title="FightSaga.com | Boxing News, Schedules and Fight Previews::Home Page" ><span>FightSaga.com | Boxing News, Schedules and Fight Previews</span></a>
						</h1>
												<div id="menu">
						  <div class="togglerBg">
						    <div id="menuToggler"><i class="iconFont">☰</i><span>MENU</span></div>
						  </div>
									<div class="module Top">
			            <div class="moduleContent">
			<ul class="menu"><li class="item1"><a href="http://www.fightsaga.com/"><span>Home</span></a></li><li id="current" class="parent active item25"><a href="/news"><span>News</span></a><ul><li class="item282"><a href="/news/boxing-blog"><span>Fans' Blog</span></a></li><li class="item358"><a href="/news/Jones-vs-Gunn-date-predictions-preview"><span>Roy Jones vs Bobby Gunn</span></a></li><li class="item357"><a href="/news/Gennady-Golovkin-vs-Jacobs-date-odds-predictions-purses"><span>Golovkin vs Jacobs</span></a></li><li class="item354"><a href="/news/Mayweather-vs-McGregor-Date-Odds-Predictions"><span>Mayweather vs McGregor</span></a></li><li class="item314"><a href="/news/Canelo-vs-GGG-Date-Odds-Predictions"><span>Canelo vs Golovkin</span></a></li><li class="item318"><a href="/news/Ward-vs-Kovalev-Odds-Predictions-Undercard"><span>Ward vs Kovalev</span></a></li><li class="item225"><a href="/news/Floyd-Mayweather-News"><span>Floyd Mayweather</span></a></li><li class="item267"><a href="/news/gennady-golovkin-next-fight-record"><span>Gennady Golovkin</span></a></li><li class="item250"><a href="/news/Wladimir-Klitschko-News-Next-Fight-Girlfriend"><span>Wladimir Klitschko</span></a></li><li class="item262"><a href="/news/Canelo-Alvarez-next-fight-record-news"><span>Canelo Alvarez</span></a></li><li class="item252"><a href="/news/Bleed-for-This-Vinny-Pazienza-movie"><span>'Bleed for This' Vinny Pazienza movie</span></a></li><li class="parent item99"><a href="/news/health-fitness-tips"><span>Health</span></a></li><li class="item322"><a href="/news/net-worth-2016"><span>Net Worth $</span></a></li><li class="item363"><a href="/news/Klitschko-vs-Joshua-date-predictions-purses-odds"><span>Klitschko vs Joshua</span></a></li><li class="item369"><a href="/news/Hopkins-vs-Smith-Predictions-Odds-Purses"><span>Hopkins vs Smith</span></a></li><li class="item371"><a href="/news/Garcia-vs-Thurman-odds-predictions-purses-ppv"><span>Garcia vs Thurman</span></a></li><li class="item372"><a href="/news/Cotto-vs-Kirkland-ppv-purses-date-predictions-odds"><span>Cotto vs Kirkland</span></a></li><li class="item373"><a href="/news/Wilder-vs-Wawrzyk"><span>Wilder vs Wawrzyk</span></a></li><li class="item375"><a href="/news/haye-vs-bellew-Predictions-purses-odds-date"><span>Haye vs Bellew</span></a></li><li class="item376"><a href="/news/Khan-vs-Brook"><span>Khan vs Brook</span></a></li><li class="item381"><a href="/news/Canelo-vs-Chavez-Jr-predictions-purses-odds-undercard"><span>Canelo vs Chavez Jr</span></a></li></ul></li><li class="item366"><a href="http://www.fightsaga.com/news/item/6576-Boxing-Schedule-2017"><span>Schedule</span></a></li><li class="item378"><a href="/Fight-Predictions"><span>Predictions</span></a></li><li class="item380"><a href="/Fight-Odds"><span>Odds</span></a></li><li class="item382"><a href="/boxing-undercards"><span>Undercards</span></a></li><li class="item383"><a href="/net-worth-purses"><span>Purses</span></a></li><li class="item379"><a href="/Profiles"><span>Bios</span></a></li><li class="item195"><a href="/Want-to-become-a-writer"><span>Write</span></a></li><li class="item374"><a href="http://www.fightsaga.com/contact-us"><span>Contact Us</span></a></li></ul>            </div>
		</div>
	
							<div class="clr"></div>
						</div>
											</div>
				</div>
				<div id="content">
					
										<div id="topContainer">
						<div id="topLeft">
														
<!-- Start K2 Item Layout -->

<span id="startOfPageId6657"></span>
<div id="k2Container" class="itemViewDefault newsSection">
		<div class="itemViewContainer">
		<div class="itemView itemViewNews">

			<!-- Plugins: BeforeDisplay -->
			
			<!-- K2 Plugins: K2BeforeDisplay -->
									<div class="itemHeader">
								<!-- Item title -->
				<h2 class="itemTitle"> Kell Brook: Next fight decision has tremendous business implications									</h2>
												<!-- Item Author -->
				<span class="itemAuthor"> Written by								<a href="/Leroy-Cleveland">Lee Cleveland</a>
								</span>
												<!-- Date created -->
				<span class="itemDateCreated"> at Feb 02, 2017 - 12:31AM ET </span>
												<!-- Item category name -->
				<span class="itemCategory"> <span>in</span> <a href="/news">News</a> </span>
							</div>

			<!-- Plugins: AfterDisplayTitle -->
			
			<!-- K2 Plugins: K2AfterDisplayTitle -->
									<div class="itemToolbar">
								<div class="itemSocialBtns">
										<!-- AddThis Button BEGIN -->
					<div class="addthis_toolbox addthis_default_style "> <a href="http://www.addthis.com/bookmark.php?v=250&amp;username=xa-4cf914c1194a846d" class="addthis_button_compact"><span>Share</span></a> </div>
					<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=xa-4cf914c1194a846d"></script>
					<!-- AddThis Button END -->
					<span class="facebookLike">
					<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.fightsaga.com%2Fnews%2Fitem%2F6657-Kell-Brook-Next-fight-decision&amp;layout=button_count&amp;show_faces=true&amp;width=92&amp;action=like&amp;font=trebuchet+ms&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:92px; height:21px;" allowTransparency="true"></iframe>
					</span>
					<div class="clr"></div>
				</div>
								<ul>
																				<!-- Anchor link to comments below - if enabled -->
					<li>
												<!-- K2 Plugins: K2CommentsCounter -->
						<a class="itemCommentsLink k2Anchor" href="http://www.fightsaga.com/news/item/6657-Kell-Brook-Next-fight-decision#disqus_thread" data-disqus-identifier="a31239b1b6_id6657">View Comments</a>											</li>
																									<li class="clearList">
					</li>
				</ul>
				<div class="clr"></div>
			</div>
									<div class="itemBody">

				<!-- Plugins: BeforeDisplayContent -->
				
				<!-- K2 Plugins: K2BeforeDisplayContent -->
												<!-- Item Image -->
				<div class="itemImageBlock"> <span class="itemImage"> <a class="modal" href="/media/k2/items/cache/36fd63aa557e6cf7be5bbcd94186bbdc_XL.jpg" title="Click to preview image"> <img src="/media/k2/items/cache/36fd63aa557e6cf7be5bbcd94186bbdc_L.jpg" alt="Kell Brook: Next fight decision has tremendous business implications" />
										</a> </span>
															<div class="clr"></div>
				</div>
																<!-- Item introtext -->
				<div class="itemIntroText"> Errol Spence is the mandatory opponent for IBF welterweight champion Kell Brook (36-1, 25 KOs).
 </div>
				<div class="horizontalStarSeparator"></div>
												<div class="itemBanner300x250">
												<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Responsive in-text 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="5655367901"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
										</div>
												<!-- Item fulltext -->
				<div class="itemFullText"> 
<p>But until a few days ago, it appeared Brook, who was beaten for the first time as a pro by middleweight champion Gennady Golovkin last September, would sidestep Spence for a high-stakes showdown wilth fellow Brit and rival Amir Khan (31-4, 19 KO&rsquo;s).<br /><br />But given the fighters' teams likely won't settle on a purse split anytime soon, Khan vs Brook may have to wait.<br /><br />So, will Kell Brook accept that risky fight with Errol Spence (21-0, 18 KO&rsquo;s)? &nbsp;Or will he, intead, relinguish his title and look to face him in a year or so when that match-up is higher in-demand?<br /><br />&ldquo;I think Kell&rsquo;s decision at the moment is to fight Errol Spence,&rdquo; the former's promoter, Eddie Hearn, recently told BoxingScene.<br /><br /><strong>The Problem:</strong> Brook has rock star status in the UK, and can earn comparable purses facing lesser opposition.</p>
<h4>Of course fans will insist he should defend his title like a "real champion" and fight Spence - And, in theory, he probably should. However, it's not that easy of a decision to make.<br /><br /> On the business end, Brook vs Spence may not be a wise endeavor for the Brit at this moment.</h4>
<p>And while Brook's team is talking tough, it appears they r<em>eally don't</em> want this fight for their man at the moment.<br /><br />"I&rsquo;ve made Errol Spence offers and they haven't come back to me, maybe the want to go to purse bids," Hearn told <a href="http://www.boxingscene.com/brook-promoter-we-made-offers-errol-spence-no-response--113206" target="_blank">BoxingScene</a>.</p>
<p>"If I was representing Errol Spence in a 75-25 purse bid and Errol Spence is the fighter they think he is, I wouldn't be sending Errol Spence to purse bid and the UK.&rdquo;</p>
<p>".... I wouldn't be sending Errol Spence to purse bid and the UK.&rdquo; <br /><br />Hint, hint...</p>
<h4>Errol Spence might be the best welterweight in the world but he is still a somewhat unknown commodity to casual fight fans. As a result, he is a high-risk/low-reward opponent.</h4>
<p>So what happens if Brook losses to Spence?<br /><br />If Brook, who is extremely popular in the UK, losses to the dangerous Spence before possible marquee bouts against the likes of Khan or Manny Pacquiao, he will have dropped two straight bouts and his stock would subsequently dip.&nbsp;</p>
<p>At this moment, Brook's loss to middleweight champ Gennady Golovkin hasn't impacted the Brit much because he vaulted two weight divisions to face a menacing opponent who was naturally bigger and stronger.</p>
<h4>Also, Kell is still unbeaten as a welterweight so he still carries that aura of dominance.</h4>
<p>Kell Brook may fight Errol Spence next but don't be surprised if the Brit passes on him... At least for now.&nbsp;<br /><br />The Brook vs Spence purse bid is scheduled for Tuesday.</p>
<p style="text-align: center;">Errol Spence is the goods</p>
<p>
<object style="width: 600px; height: 250px; display: block; margin-left: auto; margin-right: auto;" classid="CLSID:D27CDB6E-AE6D-11CF-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=10,0,32,18" width="600px" height="250px"><param name="movie" value="//www.youtube.com/v/2gdsx3NInd4?color2=FBE9EC&amp;version=3" /><param name="allowFullScreen" value="true" /><param name="allowscriptaccess" value="always" /><param name="src" value="//www.youtube.com/v/2gdsx3NInd4?color2=FBE9EC&amp;version=3" /><embed src="//www.youtube.com/v/2gdsx3NInd4?color2=FBE9EC&amp;version=3" type="application/x-shockwave-flash" width="600px" height="250px" allowfullscreen="allowfullscreen" allowscriptaccess="always" movie="//www.youtube.com/v/2gdsx3NInd4?color2=FBE9EC&amp;version=3" allowFullScreen="true"></embed></object>
</p>
<div style="font-size: 0.8em;"><a href="https://www.tools4noobs.com/online_tools/youtube_xhtml/"></a></div> </div>
												<div class="clr"></div>
								
				<!-- Plugins: AfterDisplayContent -->
				
				<!-- K2 Plugins: K2AfterDisplayContent -->
								<div class="clr"></div>
								<div class="itemBanner300x250TextMiddle">
												<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<div id="rcjsload_255936"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=29597&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_255936"); rcds.appendChild(rcel);
})();
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
													<div class="module banner300x250">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
													<div class="module ">
			            <div class="moduleContent">
			
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<br><br><div id="contentad284135"></div>
<script type="text/javascript">
    (function(d) {
        var params =
        {
            id: "0bb38f41-8025-4a8f-a09d-c8c9040cb0cc",
            d:  "ZmlnaHRzYWdhLmNvbQ==",
            wid: "284135",
            cb: (new Date()).getTime()
        };

        var qs=[];
        for(var key in params) qs.push(key+'='+encodeURIComponent(params[key]));
        var s = d.createElement('script');s.type='text/javascript';s.async=true;
        var p = 'https:' == document.location.protocol ? 'https' : 'http';
        s.src = p + "://api.content-ad.net/Scripts/widget2.aspx?" + qs.join('&');
        d.getElementById("contentad284135").appendChild(s);
    })(document);
</script>
                    
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
            </div>
		</div>
											<div class="clr"></div>
				</div>
												<div class="clr"></div>
			</div>
						<!-- Item tags -->
			<div class="itemTagsBlock newstags">
								<span>Tags:</span> <span class="itemTags">
								<a href="/show/itemlist/tag/kell%20brook">kell brook</a>
								<a href="/show/itemlist/tag/errol%20spence">errol spence</a>
								<a href="/show/itemlist/tag/EDDIE%20HEARN">EDDIE HEARN</a>
								<a href="/show/itemlist/tag/brook%20vs%20spence">brook vs spence</a>
								<a href="/Golovkin-vs-Brook">golovkin vs brook</a>
								</span>
				<div class="clr"></div>
			</div>
						<div class="clr"></div>
						<div class="relatedStoriesNews">
				<h4>Related Content</h4>
			</div>
			<div class="relatedStoriesInnerCont">
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6629-Khan-vs-Brook-Why-relinquishing-the-title-makes-sense" title="Continue reading &quot;Khan vs Brook: Why relinquishing the title makes sense&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/9a09f3a19bb9631189cd0ca742fea51e_XS.jpg"  alt="Khan vs Brook: Why relinquishing the title makes sense" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6629-Khan-vs-Brook-Why-relinquishing-the-title-makes-sense">Khan vs Brook: Why relinquishing the title makes sense</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6533-Wladimir-Klitschko-vs-Anthony-Joshua-next-fight" title="Continue reading &quot;Wladimir Klitschko vs Anthony Joshua: The real reason it won&amp;#039;t happen in 2016&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/2137b84013b585b2802745600558a9ec_XS.jpg"  alt="Wladimir Klitschko vs Anthony Joshua: The real reason it won&#039;t happen in 2016" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6533-Wladimir-Klitschko-vs-Anthony-Joshua-next-fight">Wladimir Klitschko vs Anthony Joshua: The real reason it won&#039;t happen in 2016</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem "> <a class="moduleItemImage" href="/news/item/6520-Gennady-Golovkin-Will-GGG-abandon-the-middleweight-division" title="Continue reading &quot;Gennady Golovkin: Will GGG abandon the middleweight division?&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/3d06202ca10155905cb09e769040824c_XS.jpg"  alt="Gennady Golovkin: Will GGG abandon the middleweight division?" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6520-Gennady-Golovkin-Will-GGG-abandon-the-middleweight-division">Gennady Golovkin: Will GGG abandon the middleweight division?</a> </h4>
				</div>
				<div class="clr"></div>
								<div class="relatedItem  lastItem"> <a class="moduleItemImage" href="/news/item/6495-Gennady-Golovkin-next-fight-GGG" title="Continue reading &quot;Gennady Golovkin: Will hard-punching warrior price himself out of GGG fight?&quot;"> <span class="relatedimage"> <img src="/media/k2/items/cache/7c5969ed5283be8d3c301644535f9099_XS.jpg"  alt="Gennady Golovkin: Will hard-punching warrior price himself out of GGG fight?" /> </span> </a>
					<h4 class="moduleItemTitle"> <a href="/news/item/6495-Gennady-Golovkin-next-fight-GGG">Gennady Golovkin: Will hard-punching warrior price himself out of GGG fight?</a> </h4>
				</div>
				<div class="clr"></div>
							</div>
									<div class="clr"></div>
														</div>
	</div>
	<div class="clr"></div>
				<div class="clr"></div>

	<!-- Fight Related Videos START -->
		<!-- Fight Related Videos END -->

	<div class="clr"></div>
		<!-- Item navigation -->
	<div class="itemNavigation"> <span class="itemNavigationTitle">More in this category:</span>
				<a class="itemPrevious" href="/news/item/6656-Chavez-Jr-vs-Canelo-prediction-winner"> &laquo; Chavez Jr vs Canelo prediction: Felix Trinidad makes clear choice </a>
					</div>
	
	<!-- Plugins: AfterDisplay -->
	
	<!-- K2 Plugins: K2AfterDisplay -->
		<div class="clr"></div>
		<!-- K2 Plugins: K2CommentsBlock -->
	<div class="itemCommentsContainer disqusPlugin"> <!-- JoomlaWorks "Disqus Comments for K2" Plugin (v1.0) starts here -->

<!--<span id="startOfPage"></span>-->



<!-- Disqus Comments -->
<div class="jwDisqusForm">
	
			<div id="disqus_thread"></div>
			<script type="text/javascript">
				var disqus_shortname = "fightsaga";
				var disqus_url= "http://www.fightsaga.com/news/item/6657-Kell-Brook-Next-fight-decision";
				var disqus_identifier = "a31239b1b6_id6657";
				
				(function() {
					var dsq = document.createElement('script');
					dsq.type = 'text/javascript';
					dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			</script>
			<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
			<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
			</div>

<!--
<div class="jwDisqusBackToTop">
	<a href="http://www.fightsaga.com/news/item/6657-Kell-Brook-Next-fight-decision#startOfPage">back to top</a>
	<div class="clr"></div>
</div>
-->
	
<div class="clr"></div>

<!-- JoomlaWorks "Disqus Comments for K2" Plugin (v1.0) ends here --> </div>
			<div class="itemBackToTop"> <a class="k2Anchor" href="/news/item/6657-Kell-Brook-Next-fight-decision#startOfPageId6657">back to top</a> </div>
	<div class="clr"></div>
</div>
<!-- End K2 Item Layout -->

<!-- JoomlaWorks "K2" (v2.6.9) | Learn more about K2 at http://getk2.org -->


																					<div id="bottomLeftInner">
															</div>
													</div>





/
























						<div id="topRight">
														        <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<span class='st_sharethis_hcount' displayText='ShareThis'></span>
<span class='st_facebook_hcount' displayText='Facebook'></span>
<span class='st_twitter_hcount' displayText='Tweet'></span>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module latestNews latestNewsInner">            
                                 <div class="moduleHeader">   
                    <h3>
                    <span class="leftStar">&nbsp;</span>
                    <span class="moduleTitle">Hot Reads</span>
                    <span class="rightStar">&nbsp;</span>
                    <span class="clr"></span>
                    </h3>
                 </div>   
                                <div class="moduleContent">
                
<div id="k2ModuleBox637" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6640-Canelo-vs-Chavez-Jr-odds-Julio-will-be-facing-two-opponents" title="Continue reading &quot;Canelo vs Chavez Jr odds: Julio will be facing two opponents?&quot;">
            <span style="background-image:url(/media/k2/items/cache/7563c13ea512c18e4f5a157ac9956cae_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6640-Canelo-vs-Chavez-Jr-odds-Julio-will-be-facing-two-opponents">Canelo vs Chavez Jr odds: Julio will be facing two opponents?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jan 21, 2017 - 12:28AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6605-Golovkin-vs-Jacobs-odds-A-bit-over-the-top" title="Continue reading &quot;Golovkin vs Jacobs odds: A bit over the top?&quot;">
            <span style="background-image:url(/media/k2/items/cache/31d1b219eaf042c178f2a6f3247f6820_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6605-Golovkin-vs-Jacobs-odds-A-bit-over-the-top">Golovkin vs Jacobs odds: A bit over the top?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 25, 2016 - 12:24PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6645-Pacquiao-vs-Horn-Date-and-venue-set" title="Continue reading &quot;Pacquiao vs Horn: Date and venue set&quot;">
            <span style="background-image:url(/media/k2/items/cache/4ac6a9421404dcf4878f120423d03756_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6645-Pacquiao-vs-Horn-Date-and-venue-set">Pacquiao vs Horn: Date and venue set</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jan 28, 2017 - 01:36PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6649-Canelo-vs-Chavez-prediction-Floyd-Sr-makes-surprise-decry" title="Continue reading &quot;Canelo vs Chavez prediction: Floyd Sr makes surprise decry?&quot;">
            <span style="background-image:url(/media/k2/items/cache/da9e3618a3b7c31b1e283115fd71a7c1_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6649-Canelo-vs-Chavez-prediction-Floyd-Sr-makes-surprise-decry">Canelo vs Chavez prediction: Floyd Sr makes surprise decry?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jan 28, 2017 - 06:22PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6648-Gennady-Golovkin-age" title="Continue reading &quot;Gennady Golovkin: Is GGG past his prime?&quot;">
            <span style="background-image:url(/media/k2/items/cache/6886e1958839f5b278ce49d30875e980_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6648-Gennady-Golovkin-age">Gennady Golovkin: Is GGG past his prime?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jan 28, 2017 - 04:25PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6576-Boxing-Schedule-2017" title="Continue reading &quot;Boxing Schedule 2017&quot;">
            <span style="background-image:url(/media/k2/items/cache/0f6623a2c7da45f807dcc9b070fbfab6_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6576-Boxing-Schedule-2017">Boxing Schedule 2017</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Jan 29, 2017 - 12:00AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6623-Mike-Tyson-was-my-most-difficult-opponent,-insists-heavyweight-warrior" title="Continue reading &quot;Mike Tyson was my most difficult opponent, insists heavyweight warrior&quot;">
            <span style="background-image:url(/media/k2/items/cache/310867105bd77816115eb8beca878465_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6623-Mike-Tyson-was-my-most-difficult-opponent,-insists-heavyweight-warrior">Mike Tyson was my most difficult opponent, insists heavyweight warrior</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 30, 2016 - 11:07PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/4719-Sex-and-athletic-performance-Does-intimacy-really-weaken-knees" title="Continue reading &quot;Sex and athletic performance: Does intimacy really weaken knees?&quot;">
            <span style="background-image:url(/media/k2/items/cache/0e84eca69664957576938d96db3fd6c5_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/4719-Sex-and-athletic-performance-Does-intimacy-really-weaken-knees">Sex and athletic performance: Does intimacy really weaken knees?</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Mar 30, 2016 - 12:00AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6616-Klitschko-vs-Joshua-Wlad-was-whoopin-his-a-in-camp" title="Continue reading &quot;Klitschko vs Joshua: &quot;Wlad was whoopin his a** in camp&quot;&quot;">
            <span style="background-image:url(/media/k2/items/cache/aca9c70db1322cad87331205d0852f36_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6616-Klitschko-vs-Joshua-Wlad-was-whoopin-his-a-in-camp">Klitschko vs Joshua: "Wlad was whoopin his a** in camp"</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 28, 2016 - 08:13PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/news/item/6522-Klitschko-vs-Joshua-prediction-David-Haye-joins-Wilder" title="Continue reading &quot;Klitschko vs Joshua prediction: David Haye joins Wilder&quot;">
            <span style="background-image:url(/media/k2/items/cache/4963dc3efdc429d22dc01efe09f9de84_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/news/item/6522-Klitschko-vs-Joshua-prediction-David-Haye-joins-Wilder">Klitschko vs Joshua prediction: David Haye joins Wilder</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Oct 15, 2016 - 11:14AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
          <div class="moduleCustomLink">
          </div>
                                                                                
	
	
</div>                </div>            
        </div>
            <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 Image/Text -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="1553464307"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
            <div class="module latestNews latestNewsInner">            
                                 <div class="moduleHeader">   
                    <h3>
                    <span class="leftStar">&nbsp;</span>
                    <span class="moduleTitle">Hot Searches</span>
                    <span class="rightStar">&nbsp;</span>
                    <span class="clr"></span>
                    </h3>
                 </div>   
                                <div class="moduleContent">
                
<div id="k2ModuleBox536" class="k2ItemsBlock">

	
	  <ul>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/6602-Clubber-Lang-record-facts-quotes-Rocky-3" title="Continue reading &quot;Clubber Lang&quot;">
            <span style="background-image:url(/media/k2/items/cache/e47459536e6611d16f375dc14f064301_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/6602-Clubber-Lang-record-facts-quotes-Rocky-3">Clubber Lang</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 22, 2016 - 07:02PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/3331-Gennady-Golovkin-Record" title="Continue reading &quot;Gennady Golovkin&quot;">
            <span style="background-image:url(/media/k2/items/cache/416ac8f30f6bedd9f363d2a43c79ebd9_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/3331-Gennady-Golovkin-Record">Gennady Golovkin</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Aug 25, 2013 - 11:06AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/6604-Danny-Jacobs-record-next-fight-net-worth" title="Continue reading &quot;Daniel Jacobs&quot;">
            <span style="background-image:url(/media/k2/items/cache/733263d34c0161f73e23a0fed66b1312_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/6604-Danny-Jacobs-record-next-fight-net-worth">Daniel Jacobs</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 24, 2016 - 05:24PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/145-Miguel-Cotto-Record-Stats-Facts" title="Continue reading &quot;Miguel Cotto&quot;">
            <span style="background-image:url(/media/k2/items/cache/464131a32be92db1eb03bd70266fdd38_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/145-Miguel-Cotto-Record-Stats-Facts">Miguel Cotto</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 14, 2010 - 04:52AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/2020-Rocky-Balboa-record-quotes-facts-stats" title="Continue reading &quot;Rocky Balboa&quot;">
            <span style="background-image:url(/media/k2/items/cache/77b4cce0b69b99bdd89ed5fe2f72704d_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/2020-Rocky-Balboa-record-quotes-facts-stats">Rocky Balboa</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Mar 10, 2012 - 03:30AM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/1379-Apollo-Creed-record-quotes-facts-stats" title="Continue reading &quot;Apollo Creed&quot;">
            <span style="background-image:url(/media/k2/items/cache/1be563d4d70cbf02096c113db1462610_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/1379-Apollo-Creed-record-quotes-facts-stats">Apollo Creed</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Sep 28, 2011 - 11:45PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/88-Mike-Tyson-Record-Stats-Facts" title="Continue reading &quot;Mike Tyson&quot;">
            <span style="background-image:url(/media/k2/items/cache/398a8bc2e3f7f879ff0986359513be80_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/88-Mike-Tyson-Record-Stats-Facts">Mike Tyson</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 04, 2010 - 10:21PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="odd">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/6599-Anthony-Joshua-record-bio-next-fight-net-worth" title="Continue reading &quot;Anthony Joshua&quot;">
            <span style="background-image:url(/media/k2/items/cache/b6e1f5529a9878361cf577cedd3fe2c9_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/6599-Anthony-Joshua-record-bio-next-fight-net-worth">Anthony Joshua</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 21, 2016 - 02:04PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="even lastItem">

      <!-- Plugins: BeforeDisplay -->
      
      <!-- K2 Plugins: K2BeforeDisplay -->
      
                 <a class="moduleItemImage" href="/Fighters/item/51-Wladimir-Klitschko-Record-Stats-Facts" title="Continue reading &quot;Wladimir Klitschko&quot;">
            <span style="background-image:url(/media/k2/items/cache/eb6c7c01c4e98e1f2578f9959463b973_S.jpg);">&nbsp;</span>
          </a>
       
		
      <!-- Plugins: AfterDisplayTitle -->
      
      <!-- K2 Plugins: K2AfterDisplayTitle -->
      
      <!-- Plugins: BeforeDisplayContent -->
      
      <!-- K2 Plugins: K2BeforeDisplayContent -->
      
      <div class="moduleItemBody">
            <h4 class="moduleItemTitle">
        <a href="/Fighters/item/51-Wladimir-Klitschko-Record-Stats-Facts">Wladimir Klitschko</a>
      </h4>
      
      
             <span class="moduleItemDateCreated">Dec 03, 2010 - 02:19PM ET</span>
      
     
      	      </div>
      <div class="clr"></div>

      
      <div class="clr"></div>

      
      <div class="clr"></div>

      <!-- Plugins: AfterDisplayContent -->
      
      <!-- K2 Plugins: K2AfterDisplayContent -->
      
      
      
			

      <!-- Plugins: AfterDisplay -->
      
      <!-- K2 Plugins: K2AfterDisplay -->
      
      <div class="clr"></div>
    </li>
        <li class="clearList"></li>
  </ul>
  
          <div class="moduleCustomLink">
              <a href="/Fighters" title="All Stories">
            All Stories        </a>
          </div>
                                                                        
	
	
</div>                </div>            
        </div>
            <div class="module banner300x250">            
                                <div class="moduleContent">
                
<!-- JoomlaWorks "Custom Code" Module (v1.1) starts here -->
<div class="jwcc">
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250 IMG/TXT WITHIN ARTICLE -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-7531325365158917"
     data-ad-slot="9434291509"></ins>
<script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</div>
<!-- JoomlaWorks "Custom Code" Module (v1.1) ends here -->
                </div>            
        </div>
    
																					<div id="bottomRightInner">
															</div>
							<div class="clr"></div>
													</div>
						<div class="clr"></div>
											</div>
									</div>
				<div id="bottomModsContainer">
					<div id="bottomMods">
						<div id="bottomModsInnerCont">
														
							<div class="clr"></div>
													

</div>
					</div>
				</div>
				<div id="footer">
					<div id="copyrights">Copyright &copy; 2010-2017 FightSaga.com</div>


<div id="credits"><a target="_blank" href="http://www.fightsaga.com/show/item/10-Privacy-Policy" title="Privacy Policy">Privacy Policy</a></div>
                    <div class="clr"></div>
                </div>
            </div>
        </div>
<script>

		




	


			</div>
		</div>
</div>

		




<script data-cfasync="false" type="text/javascript" src="http://"></script>












	</body>


</html>